Search found 754 matches

by Jewelermdt
Sat Nov 09, 2019 2:37 am
Forum: Help and Troubleshooting
Topic: Failed prints: a number of layers FULLY cured
Replies: 10
Views: 1785

Re: Failed prints: a number of layers FULLY cured

When checking the setting, be Sure you have selected the projector in the drop down box. Then check the RGB setting
by Jewelermdt
Tue Nov 05, 2019 4:29 am
Forum: Help and Troubleshooting
Topic: Solus3D Home cycle not running
Replies: 13
Views: 2011

Re: Solus3D Home cycle not running

First. With it stuck on bottom. Turn power off. Turn the screw so that it goes up and clears the vat. Take off build platform. Turn printer back on. Restart computer. Open contour. Go to setup under File tab. Click on box Go to controller. Run the home command. So you are saying that it will home? T...
by Jewelermdt
Mon Nov 04, 2019 4:38 am
Forum: Help and Troubleshooting
Topic: Solus3D Home cycle not running
Replies: 13
Views: 2011

Re: Solus3D Home cycle not running

Are you saying it did the Homing cycle but stopped at the bottom?

Might be a bad switch. Or you got resin down between the plunger and tube and it won't allow it to press the switch.
by Jewelermdt
Fri Sep 27, 2019 3:28 am
Forum: Help and Troubleshooting
Topic: Various Grow Line Issues
Replies: 6
Views: 1250

Re: Various Grow Line Issues

Glad you got it solved. I had bad prints last week. Settings looked ok but I saw where my laptop had an update. Had to find an update to the update to fix the problem.
by Jewelermdt
Tue Sep 17, 2019 3:19 am
Forum: General
Topic: Calibration Problem
Replies: 3
Views: 655

Re: Calibration Problem

The thinnest would be best. No more than the thickness of the film. DO NOT change the grid layout size. Size it to the print profile you are using. Always use the rectangle grid, just measure it accurately. I don't know much about changing the micron size. You can but you would have to play with the...
by Jewelermdt
Sun Sep 15, 2019 3:32 am
Forum: General
Topic: oval prints , whats the fix again ?
Replies: 1
Views: 498

Re: oval prints , whats the fix again ?

by Jewelermdt
Sun Sep 15, 2019 3:26 am
Forum: Casting
Topic: tunnel porosity
Replies: 9
Views: 5682

Re: tunnel porosity

I just had two rings do this. I had sprus running up to the top of the ring in two places. Was a split shank at top with stones set into it. I figured it was because of the seats Boolean out through the shank. Redesigned ring without, still had tunnels. This was a thicker ring, 3.2mm stones. I cured...
by Jewelermdt
Sun Sep 15, 2019 3:15 am
Forum: General
Topic: Calibration Problem
Replies: 3
Views: 655

Re: Calibration Problem

I guess your talking about the gird sizes. It's best to use a very thin piece of paper. Some use graph paper. Draw a precise rectangle for the size of each and place on quartz and project the gird. Use the software to adjust the corners and middle. Not sure what you mean by "size of bath" ...
by Jewelermdt
Thu Sep 05, 2019 12:32 am
Forum: Software
Topic: Software Lockup when Printer Not Attached
Replies: 8
Views: 1269

Re: Software Lockup when Printer Not Attached

open Contour, and go to Help there should be a " check for updates" There might be a box to check to get Beta versions. Check this and it should automatically download the update.
by Jewelermdt
Wed Sep 04, 2019 1:16 am
Forum: Software
Topic: Software Lockup when Printer Not Attached
Replies: 8
Views: 1269

Re: Software Lockup when Printer Not Attached

You might want to update contour at least. Maybe the older versions would not open if printer not connected.